狙われるbashの脆弱性

   警察庁がbashの脆弱性を標的とした攻撃を確認したようです。

   www.npa.go.jp/cyberpolice/detect/pdf/20150225.pdf

   半年程前にunix系OSに含まれるGNU bashに脆弱性が見つかったという話題が世間を騒がせましたが、 どうやら話題となった当初よりも標的としたアクセスが多数増加したみたいですね。

   windowsを普段利用しているのでunixとかlinuxの脆弱性は関係ないと思うかも知れませんが、 それは危険です。 なぜならbashを搭載しているのは何もパソコンだけではないからです。

   buffalo.jp/support_s/s20141002.html

   ここのページを見て頂ければわかると思いますが、 庶民のメルコこと、バッファロー製品ですらbashの脆弱性が見つかっています。

   つまりルーター等に組み込まれたlinuxも影響を受けるという事です。 自分は大丈夫と思うかも知れませんが一応、利用している機器のチェックはしておきましょう。

[PR]おすすめの出会い系サイト

(C)被害対策室 ~インターネットで被害に遭わない為に
お問い合わせはこちら問い合わせ